Skip to content

Compiling Kismet

You need the following libraries to successfully compile Kismet:

./configure --enable-airpcap

Install from PPA

You can also install the latest version using aptitude from Festor's HackTools PPA.

The shown URL to the PPA is wrong as Festor's account got deactivated. The correct URLs are:

deb http://ppa.launchpad.net/festor/hack-tools/ubuntu jaunty main
deb-src http://ppa.launchpad.net/festor/hack-tools/ubuntu jaunty main

Trackbacks

No Trackbacks

Comments

Display comments as Linear | Threaded

Bernd on :

too old

Add Comment

Markdown format allowed
E-Mail addresses will not be displayed and will only be used for E-Mail notifications.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.
CAPTCHA

Form options